[6.x] Compiling Error

Hallo zusammen,

nachdem ich das Forum lange durchstöbert habe und schon einige Probleme lösen konnte hänge ich momentan bei dieser Fehlermeldung:

http://pastebin.com/Wd9uDizW

Weiß jemand was mit dieser Fehlermeldung anzufangen und hat vielleicht eine Lösung? Bei Google o.Ä. werde ich leider nicht fündig. Ich habe das ganze nach der Anleitung Schritt für Schritt auf Debian 7 installiert und alles schon geupdatet.

Grüße Freeze

Boost version: 1.49.0

Boost include path: /usr/include

Detected version of Boost is too old. Requested version was 1.51 (or
newer).

Ahh, super, danke!

Gibt es einen einfachen Befehl mit dem ich das Updaten kann? Bzw. gibt es überhaupt eine aktuellere Version auf Debian 7?

https://community.trinitycore.org/topic/12293-debian-7-end-of-life/