ACE and BOOST

Hello,

I have a TrinityCore 3.3.5 realm and i want to make a second realm (4.3.4), but the question is : can I run/install on the same server (Ubuntu 16.04 server) ACE and BOOST ?

Thank you!

TrinityCoreLegacy uses boost to.

To answer your question. Yes it isnt a problem to install both libraries. But please notice that you are using an unsupported version of trinitycore

Yes, 4.3.4 is a unsupported version.

Thank you for help!