старт authserver'a

[CODE]TrinityCore Rev: 0 Release Hash: Archive (Unix, little-endian) (realm-daemon)

to stop.

Using configuration file /root/wotlk_pve_blizzlike/authserver.conf.

Opening databasepool ‘auth’. Async threads: 1, synch threads: 1

MySQL client library: 5.0.60

MySQL server ver: 5.0.60

MySQL client library: 5.0.60

MySQL server ver: 5.0.60

Databasepool opened succesfuly. 2 total connections running.

PreparedResultSet:mysql_stmt_bind_result, cannot bind result from MySQL server. Error: Using unsupported buffer type: 253 (parameter: 3)

No valid realms specified.

~DatabaseWorkerPool for ‘auth’.[/CODE]

вот такой вот лог…

Linux Gentoo, рев не знаю(

база точно не пустая. подключалось через /var/run/mysqld/mysqld.sock

не знаю как на линуксе. но на виндусе такая ошибка, когда mysql.dll (или как то так) различается по “битности” с ядром

и с версией mysql например у тебя сервер вова х64 а сервер mysql x86 то будет такая ошибка. (про линукс не уверен но у виндуса так)

у меня все х86… блин даже не знаю что делать /emoticons/default_blink.png

мускуль 5.1 нужен а не 5.0

и может пора уже научиться использовать гугл а не кидаться писать на форум?

http://www.trinitycore.org/f/index.php?/topic/438-mysql-stmt-store-result-cannot-bind-result-from-mysql-server/

сори, сейчас попробую… если решится отпишусь

пробует уже 2ой день /emoticons/default_biggrin.png

ну очень проблематично обновить MySQL((( CentOS тупит… я просто на VDS ставлю все, а там настройки хостера тупые…

Спасибо люди! Заработало!!! Лог:

[CODE]TrinityCore Rev: 11080 Release Hash: 59aa3b5650e8 (Unix, little-endian) (realm-daemon)

to stop.

Using configuration file /root/wotlk_pve_blizzlike/authserver.conf.

Opening databasepool ‘auth’. Async threads: 1, synch threads: 1

MySQL client library: 5.5.8

MySQL server ver: 5.5.8

MySQL client library: 5.5.8

MySQL server ver: 5.5.8

Databasepool opened succesfuly. 2 total connections running.

Added realm “Trinity”.

[/CODE]

ничего проблематичного

http://rpms.famillecollet.com/enterprise/5/

rpm -Uvh http://rpms.famillecollet.com/enterprise/remi-release-5.rpm

enabled=1 в /etc/yum.repos.d/remi.repo

и две команды

yum update

yum install mysql-server

Я уже зделал… по другому - MySQL

wget …link…

yum erase mysql

rpm -Uhv file.rpm

/etc/init.d/mysql start

проблема в конфигурации хостера… уж очень там все мудрено

насчет аутсервера - все работает

Извиняюсь за беспокойство еще раз, просто authserver сам запускался, ну я и забыл про него и продолжал работать со скриптами… А когда все собрал и понадобилось зайти - Ошибка подключения…

в конфиге аута - настройки конекта к базе, BindIP = 0.0.0.0 //ко всем интерфейсам

в базе - IP… хотя IP тут не причем, ведь даже до списка реалмов не доходит, не то что уже в мир… в чем проблема? /emoticons/default_blink.png ОС та же - CentOS 5.4 на Hyper-V… на сервер винде под Hyper-V все прекрасно заходило…

lol иди смотри мультеки ибо нету смысла тебе сервер держать. Админы у нас пошли просто ужас…