Blast wave not working indoor on new core build 3.3.5a


my last build was from Dec. 2015

so yesterday i have compiled a new build. extracted new maps+dbc+mmaps+vmaps and finally updated the databases after the mysql import of characters and auth. The extracted map Folders were copied into the Folder with the binaries (authserver and worldserver)

Now i’ve issues with blast wave (and similar). Using it indoors in most cases won’t work. Enemies aren’t hit but they should because they are in range.

I suppose it has something to do with LOS/VMAPS/ etc. Any Ideas ? Thanks for Help.

-Settings: (worldserver.conf)-

mmap.enablePathFinding = 1
vmap.enableLOS = 1
vmap.enableHeight = 1
vmap.enableIndoorCheck = 1
DetectPosCollision = 1
CheckGameObjectLoS = 1
TargetPosRecalculateRange = 1.5


it Looks like that a re-extraction of all maps from the en-US Version solved this Problem. The de-DE Version of WoW 3.3.5a client which i used before won’t work.

This can be marked as solved.

A happy new year to all.

Nice. Thanks for replying back how you resolved this. :slight_smile: