Build results for first build on win32

I got the buld to successfully compile, but I noticed that my results were not what the Wiki page says I should get. So, just letting you know in case that’s something that should be fixed.

Doc says I should get this:

========== Build: 15 completed, 0 failed, 0 up-to-date, 1 skipped ==========

I got this:

14>------ Skipped Build: Project: INSTALL, Configuration: Release Win32 ------

14>Project not selected to build for this solution configuration

========== Build: 13 succeeded, 0 failed, 1 up-to-date, 1 skipped ==========

And the list says I should get a README file in the bin/release directory which was missing.

Possibly useful info:

revision.h: _REVISION “11313”

OS: Vista, 64bit

Compiler: Microsoft Visual C+ 2008 Express,

Compiled as 32bit, with 32bit OpenSSL (1.0.0d), and 32bit MySQL 5.5.9

-Circe

This isn’t really a question, but I figured build stuff seemed more likely to go here.

Actually I don’t remember what INSTALL doing but there is no problem. MVS just skips non-changed elements of project or smth like that.

install just moves the completed files to the appropriate program files directory…

eg: if you build x64 - it will move it to c:\Program Files\TrinityCore

or if you build x32 on 64-bit system it will move it to c:\program files (x86)\TrinityCore… and so forth.

handy for first time build, but not really necessary.

–Thirand

Interesting. That would be why the cmake process says the install directory is my program files (x86), but nothing actually shows up there. Not a biggy, since I wasn’t planning on using them from there anyway.