Can't find BOOST

Sorry, he has always shown that I used to use BOOST many times but still has not changed.Add an environment variable to “System” variable named “BOOST_ROOT” and as value your Boost installation directory, e.g “C:/local/boost_1_66_0”. Important is to use “/”, not “” when pointing to directory.(Make sure that it does not have a trailing slash (end of path). If you still get problems, add the same variable in the “USER” variables section too, like shown in the image below.)I added both up and down but still useless

CMake Warning (dev) at dep/boost/CMakeLists.txt:50 (find_package):
Policy CMP0074 is not set: find_package uses _ROOT variables.
Run “cmake --help-policy CMP0074” for policy details. Use the cmake_policy
command to set the policy and suppress this warning.

Environment variable Boost_ROOT is set to:

C:/local/boost_1_66_0

For compatibility, CMake is ignoring the variable.
This warning is for project developers. Use -Wno-dev to suppress it.

CMake Error at cmake/macros/FindBoost.cmake:1233 (message):
Unable to find the requested Boost libraries.

Boost version: 1.66.0

Boost include path: C:/local/boost_1_66_0

Could not find the following static Boost libraries:

boost_system
boost_filesystem
boost_thread
boost_program_options
boost_iostreams
boost_regex

No Boost libraries were found. You may need to set BOOST_LIBRARYDIR to the
directory containing Boost libraries or BOOST_ROOT to the location of
Boost. If you still have problems search on forum for TCE00020.
Call Stack (most recent call first):
dep/boost/CMakeLists.txt:50 (find_package)

Try setting the variable both as local User variable and System variable (works OK for me) :

[ATTACH]2476._xfImport[/ATTACH]

[ATTACH]2477._xfImport[/ATTACH]

Thank you for your reply
I manually logged in and let her reply to work.
Also does not appear ERROR

Could you clarify what you did to resolve this issue please? I am running into the same problem but I am completely lost on how to fix it

ok turns out that the vs code 2017 which i was using was 32 bit, and the boost which i installed was 64 bit, I changed it and cmake version(just to be sure) to 32 bit and it compiled!.