CAS system error

So I have gotten everything working for my trinitycore server until now. My problem is that when I open wow_Patched it won’t start. I have tried opening wow-64_Patched but the realm is incompatible. When I try to start wow_ Patched it gives me the error

The CAS system was unable to initialize: ClientHandler: initialization error: failed fetching the CDN configuration file

tact::ClientHandler::Create failed: E_NOT_AVAILABLE

[20160922T17:33:09] {199c}INF:Got bade content response : id=5, path= /tpr/wow/config/e0/27/e02762b486f1611bded7ad275c6e7457 length = 175 [20160922T17:33:09] {199c} WRN: [HzCj:5] Req hndl error (COMP

So then I looked up the issue and couldn’t find anything so then I tried patching it again but instead of working it says this

Creating patched binary…

Determined build number: 22624

Win32 client…

patching Portal

Found offset 10990640

patching redirect RSA Modulus

Found offset 10505944

patching BNet certificate file location

Found offset 10955784

patching BNet certificate file to load from local path instead of CASC

EX: unable to find pattern

An error occurred. Press ENTER to continue

Anyone know how to fix this?

[FONT=‘Comic Sans MS’]Hi i have a problem with wow client 6.2.4/21742[/FONT]

[FONT=‘Comic Sans MS’]i read this post, but I have not exactly clear what I have to do, I could help please.[/FONT]