Core Server autoupdate not work for me!

Hi, I am having problems with auto update (I find it very confusing to update each update manually), it seems that it only works in version deployed and not as autonomous.
I run mysql via Command Prompt has worked for me for a long time in projects … I think it may be … because I point the configuration file.
This sentence caught my attention: “failed! If you are a user” (phrase shown in the worldserver log) which I think may have to have permission
The mysql configuration file, Server log file and the bat pitcher in the form of text is attached, if no one accidentally runs.
The mysql configuration file and the bat mysql run in the form of text is attached, so no one accidentally runs.
I will continue to seek a solution, if I find I put here for others with the same problem.
Thank you for all!

Since I do not speak English, I translated using google, I’m sorry for that.




you cannot use manual update and autoupdate at once.


All right, I can understand why. is there a way I can join the update files and then run a single sql script?

How so at one time, I do not understand, forgive me, can you guide me?

Let me know if I have or not!
So I can not send the tables to the database, what goes into the 4 databases? so should I create the databases and then run the worldserver and bnetserver servers so they will import the tables with the updates?

Without causing some sort of conflict, error in the database?

Since I do not speak English, I translated using google, I’m sorry for that.

Simply be sure you have mysql strict mode disable and leave core to do the work of import updates, forget of manually apply updates.