Error #132

Trinity Core community!

So I have pulled the latest version of Trinity 6.x branch and compiled/setup on my Ubuntu 16.04 server. Here is the version tag for reference:

TC>TC>TrinityCore rev. 6d866102deae 2016-08-06 16:27:10 +0200 (6.x branch) (Unix, Release, Static) (worldserver-daemon) ready…

I boot up the patched 64bit client, it is version 22293, and then I begin to login. No problem. Create a new toon. No problem. Here’s where it gets weird!

If I create a horde toon, I can login go thru the starting area… teleport to Orgrimmar… No problems.

But if I create an alliance toon, a gnome for example, (also tried humans, and dwarfs), they game will not login, it crashes and gives the error in the attached screen shot.

I have done some searching and it looks to me like it could be an error related to the DBC/Map/VMaps files, but I don’t get any errors when extracting them, or when the worldserver loads them.

Anyone have any ideas? Been trying to make this work. Any information or help is appreciated. If not, well thanks for looking!

~ Sorcerer Merlin.

[ATTACH]1860._xfImport[/ATTACH]

Could you show us the server.log too see if there is any error?

Here it is. Thanks for the reply. Any help is appreciated!

[ATTACH]1861._xfImport[/ATTACH]

Could you try reparing your wow install and rerun the connection patcher ?

2 hours and some change later… Still no luck. Tried repairing the client. Nothing. Tried downloading the client from scratch (via the mfil trick) and nothing. Took an old 6.2.4 client and upgraded it. Nothing. Even tried re-extracting the DBC/Vmaps etc.

Guess I’m just stuck. Too bad, definitely wanted to try the new core. Haven’t messed with any of the 6.x stuff. Messed with the 3.3.5a a long while ago.

I don’t understand. Everything is working fine here. I’m sorry I cannot help you more we will need someone else help