[F] Gruppen Problem

Hallo Members,

Ich habe eine frage, udn zwar wenn ich einen in die Gruppe einlade und sodies annimmt. Crash der Server.

Die Datenbank ist zu 100% richtig Installiert.

Kann mir einer helfen? Oder wer hat das Problem noch.

Die aktuellste TrinityCore Version ist gemeint. In Bugtracker auch schon gepostet.

Er hat das Problem noch? Benutze Windows.

MFG CySIC95

deine character datenbank hat ein problem so wie ich das sehe probier mal den die datei im link als character datenbank dann müsste es wieder gehn.

http://www.megaupload.com/?d=4CNXNRZD

Mfg

Leider hat es nicht gebracht. Als test habe ich es mal auf mein HomePC aufgesetzt, genau das selbe problem. Ich glaube es ist ein allgemein Windows bug.

hab auch windows und es geht perfekt ^^ nur datenbank update ich seit langem net mehr^^ ausser es ist was gescheites drinnen / notwendiges

Im Debug-Mode compilen und mal den Crashlog angucken.

Dann könnte man schon eher sagen woher die Crashes kommen.

Oder gleich VisualStudio als Debugger nebenher laufen lassen, da es ja bei dir aufm PC ebenfalls crasht

Also beim Debugstart erhalte ich folgende Meldung:


Microsoft Visual C++ 2010 Express


Das Programm “C:\Users\Administrator\Desktop\TrinityCore\win\Release\ALL_BUILD” kann nicht gestartet werden.

Das System kann die angegebene Datei nicht finden.


OK


Und hier ist auch ein Video zum Bug: http://www.youtube.com/watch?v=R-DNDtwLIvI&feature=channel_video_title

die crashes kommen weil er die tables group in der character datenbank net hat da bin ich mir sicher war bei mir auch so^^

als ich dann aber wieder eine älter char datenbank eingebatcht habe ging alles wieder ohne probleme

Hast du mal in die Server.log geschaut? Und mal in der Config die DB-Error Logs angeschaltet?

Da einfach mal reinschauen…

Wie muss das denn jetzt heissen die Tabelle?

Hier mal ein Screen von der DB Characters

http://img6.imagebanana.com/img/7gzz4tlg/screen_1.jpg

MFG CySiC95

Ich danke für jede Hilfe.

//EDIT Letzter Logeintrag:

2011-05-08 13:09:31 Max allowed socket connections 1024

Hier sind einmal die Logs + Crashlogs.

Downlaod: http://masacre-wow.net/downloads/logs.rar

was mir grad direkt aufgefallen ist deine char db hat 77 table´s meine 74 läuft deine auf der aktuellsten rev von trinity?

Jep, mit allen Updates. Ich check mal aus sicherheit nochmal.

//EDIT

Jep, alle Updates.

Vielleich hast du Mods wie Arena oder so drin.

ne habe nix drinnen ^^ spezialisiere mich mehr auf quests und so die ich dann nach und nach public stelle ^^

edit: uploade eben mal meine char datenbank nochmal wenns dann net geht weiß ich leider auch net mehr weiter…

Mhh, also ich habe Orginal drin. Keine Mods, auch mal ohne Updates. Jetzt mit Updates. Keine Ahnung. Ich dreh langsam durch. Es hatte mal alles wunderbar funktioniert.

//edit

wäre nice

jo ich habe net die orgrinale drinnen ^^ weil ich die eben nie update und immer nur 1 besitze die wo noch grad so geht ^^

Deine DB sieht zwar ander Aufgebaut aus. Aber helfen tut es nicht. Das selbe Problem

Er hat die Armory drin, siehe Tabellenliste

@CySiC95

Der Link geht nicht

Hat es schonmal auf der compilierten Core funktioniert? Wenn nicht, vieleicht mal die Core neu aufsetzen!

Proglem gelöst, bin im Root einfach auf Linux umgestiegen. Installation war zwar aufwändiger, aber hat sich gelohnt :wink:

Trotzdem Danke für eure Hilfe!