[HowTo] Patch from to (UPDATED 2014-01-24)

Ok so my problem comes when on

wow- Maybe I’m reading the guide wrong.

Getting following error when I try to patch this with blizz updater: “The file “patch.cmd” in archive “C:UsersStruckerDownloadsWorld of WarcraftUpdateswow-update-13329.MPQ” could not be opened, because an error 2 occurred. If this problem persists, you may be able to solve it by uninstalling and then reinstalling the game. If you are unable to correct this problem, please contact Blizzard Technical Support. (MPQFile::OpenFromArchive)”. Plz, if any1 can gimme an hint how to properly run this kind of patch. Thanks


First thing, that “patch.cmd” file is actually in “wow-13287-13329-Win-final.MPQ”

Second, it looks like you might have the files in the wrong folders:

wow-update-13329.MPQ goes in “<wow_installation>Data”

wow-13287-13329-Win-final.MPQ goes in “<wow_installation>Updates”

then you run this from the root of your WoW installation:

“Blizzard Updater.exe” --skippostlaunch=1 --nopatchnotes=0 --patchlist=“Updateswow-13287-13329-Win-final.MPQ”

Altho I had to find wow-13287-13329-Win-final.MPQ myself, all went good, moving on. Thanks MrSmite

It is included in the archive linked from the guide.

Yes, well, from links you provided, 13287 to 13329, and 13329 to 13596 archives do not have win-final mpqs. Doubt they are in some other archives so Ive just dled them from some random place.

So you didn’t read the whole guide either? It was right at the top, you couldn’t miss it.

wow_cata_win-final_collection-enUS - A collection of “wow-0-xxxxx-Win-final.MPQ” in case a 3rd

party patch is missing them. These are needed to apply patches using commands or scripts.

Only download this if you find a patch doesn’t meet any of the following criteria:

Damn it. Anyways, even better, guide is good and much faster to do than to use seedless torrents. Thanks again.

btw, fast provider without restrictions:

Webshare.cz - moderní úložiště pro Vaše data







(filename is wrong, it is a cata client… but I am not sure what version)

Yeah, that drives me nuts. The one posted on the forums here stops at 97.5%. I’ve sent two PMs in the past month asking the person to seed but have had no response.


i have done all the instructions and doing fine,

but starting from wow-, when i’m running Background Downloader.exe (because that patch including a “WoW.tfil” file), the Background Downloader.exe appears to be downloading something starting from about 397MB of 10.6GB.

is it suppose to be like that, or am i do something wrong somewhere?

There are a couple of patches that will do that. The only thing I’d caution you about is there seems to be mixed results with this whole process. I’ve personally done it 7 times and 3 of those times I ended up with a client that wouldn’t even start.

I’ve been working with two other members trying to nail down something reliable but we keep getting different results. One method that Oiler2112 used was to grab a 3.3.5 installation and then take the TFIL from 4.3.4 and run backgrounddownloader.exe. The final product was a 14 GB client which based on forum posting is too small - although he can log in with it.

To illustrate the problem, Gixxer_j did the same and ended up with a 30 GB client and I did it and my client was 17 GB.

okay, so, i should finish this download and see the final result. but its gonna take about 2 weeks because my slow connection. i will report again after the download is complete and the client can (or cannot) connect to 4.3.4 server

after my last post a few days ago, the download is surprisingly complete in only 4 days. i have done all the patch and my client now is

the problem is, when i start wow.exe, it launches the launcher instead of the wow itself. it said “downloading updated tools”, but i didn’t finish that download and force the launcher to close.

what should i do now, you said that “NEVER launch the launcher.exe”, but the Wow.exe itself launch the launcher.

i hope i’m not screwed up yet.

I had the same problem… the first time client started ok, but when I tried to lauch it again, it executed launcher.exe and it the data got screewed

edit your realmlist.wtf file

add/edit line


I have this in my realmlist all the time + I have redirected official patchlist address to localhost in my hosts file… nevertheless it managed to get through somehow and screwed my data :frowning:

Ok so now i have just patched my wow client to 4.3.4 and its size is 20.3gb. I just started wow.exe and it says " World of warcraft is performing initial setup for data files." and then it crashes halfway. Then i checked my wow size is about 16.5gb and i already changed the realmlist to a private server. Is ther anyway to prevent this crash?

The patch “pc-game-hdfilesWow.exe” could not be applied. (MD5 mismatch: expected 0x0D3995E75EF62D7317D68FC92615DAA5, actual 0x3D4965F5549AE3017BA6CBD6E04C9CAA.)(PTCApply_BSDiff failed.) If this problem persists, you may be able to solve it by uninstalling and then reinstalling the game. If you are unable to correct this problem, please contact Blizzard Technical Support. (BNUpdate::PTCApply)


Anyone can Fix it / Help me ?


First of all, AWESOME guide bro… been trying to fix these asinine patch problems for two days now. Long story short, I think it’s finally going okay… so far, anyway. I didn’t run the background downloader until the 4.2-4.3 patch, so I might have to start over at some point (luckily, I learned the hard way with WotLK to ALWAYS backup my client before doing this stuff). If I do have to start over, at least now I don’t have to dance around between 20 different mirrors trying to find all the patches I need - thanks again.


I ran into that same problem last night / today… re-copy the “base-Win.MPQ” into your wow/data folder then start the patch again - that should fix the problem.

well I would like to start this off with good guide and thanks you. however Im the dumb!@# here. I followed it to the T well I thought I did. I pactch it to 4.3.4 then the damn thing downloaded ver 5 /emoticons/default_sad.png does anyone have a completed and working cata client? doing this process. I wish I would have save a backup of cata.