[INVALID]Connection-Patcher: error on patching portal

Hi@all

I like to get started with the single player project (legion) and downloaded conan513 repack from ac-web. I stuck with 4. the connection-patcher…

[SIZE=8px]How to connect:
1. Download the latest World of Warcraft from blizzard site.
2. Download the SingleCore patcher from [B][U]here[/U][/B].
3. Extract it into the WoW directory and run the Patch.bat file.
[COLOR=rgb(255,0,0)]4. Edit the WoW\WTF\Config.wtf file and set your realm IP in the SET portal line.
5. Start the game with the patched wow exe [/SIZE]

I did not update to the newest patch, still have 7.1.5(23420)

the content of the patch.bat I execute:

SIZE=8px@echo off
SET NAME=SingleCore-Legion client patcher
TITLE %NAME%
COLOR 0A
set mod=%1
echo.
echo SingleCore connection patcher.
echo.[/SIZE]

SIZE=8pxconnection_patcher.exe Wow.exe
echo start Wow_Patched.exe -uid plsnopatch -noautolaunch64bit>WoW_Offline.bat
if exist Wow-64.exe goto patch_wow64
exit[/SIZE]

connection_patcher.exe Wow-64.exe
echo start Wow-64_Patched.exe -uid plsnopatch>WoW-64_Offline.bat
exit[/SIZE]

I changed portal to “127.0.0.1” (also tested with " and with a started wow-64.exe and filled config.wtf), still got the same error. Do I need realmlist.wtf too? I have a buisness LAN connect to a domain, my IP is 10.10.11.164. I hope somebody can explain the error and why it occurs or help… oh and I got the full 7.1.5 Client from Firestorm (from here)

[ATTACH]2084._xfImport[/ATTACH]

— Canned message start —
Trinity does not support repacks.
Please learn to compile and configure the source yourself, you will learn more and may even find that the error doesnt exist in vanilla TC.
Please refer to the author of the repack for your questions if you continue to use said repack.
— Canned message end —