[INVALID]You have been disconnected/ Connecting / Port failure

Hello,

So ive been using a repack and have tried all day to get it to work. The repack itself works smoothly connecting locally (from 2 different computers LAN) but not from outside. It simply either says “You have been disconnected” or “Connecting”.

I cannot get it to connect no matter what ive tried help would be nice thanks^-^

==========================

Auth Config: https://pastebin.com/3jrAbE3S

World Config: https://pastebin.com/7iyDbW6R

Realmlist (MySQL Table): http://imgur.com/a/IFliF

Forwarded Ports: http://imgur.com/a/ENQWD

Repack Used: http://www.ac-web.org/forums/showthread.php?223441-Dev-Apex-Team-Legion-Repack

Client Version: 7.2.0

==========================

Anything else needed just ask for it in a reply!

— Canned message start —
Trinity does not support repacks.
Please learn to compile and configure the source yourself, you will learn more and may even find that the error doesnt exist in vanilla TC.
Please refer to the author of the repack for your questions if you continue to use said repack.
— Canned message end —