Need help with Tooltip of scaled item

Hello Everyone,

I have start messing around with the DB and try to change some stats. Sadly it kinda works but it doesn’t work for Items which has been already in the Item_sparse.db2 prop. Fear and Vengeance which has been added seperated to the item_templated worked fine. I changed the stats and AtlasLoot and the Server recognised it without issues. But when I try to customize Item 77191 within the Item_sparse.db2 while using WDBXEditor. It wont change the tooltip. I add the Item Seperated to the item_templated (I though it will overrite it) but it still stick to the Ilvl 403. And when I delete the ID out of my DB the Item also dissapears. (ItemId: not available in game). BUT! When I keep the item in the item_template and make the changes inside the item_template he takes it over. but the tooltip doesnt work as it should work. Sadly Fear and Vengeance worked without issues but 77919 doesn’t work that easly.


The Stats from Gurthalak (77191) are 40 Strg and 30 Stamina. As you can see He shows on the Chara-tooltip but the item itself didn’t change at all. Also the Damage is way lower then before.

Can anyone tell me what I do wrong or did I miss smth?

Thank you and BR