Open benetservser error

I’m from China. I’m not good at English. If the description is not clear, I’m sorry

When I opened the bentserver, it suddenly disappeared, and then I opened bent.txt

TrinityCore rev. 65af89e4e61e 2017-09-22 19:39:04 +0200 (master branch) (Win64, Release, Static) (bnetserver)
to stop.


/\__  _\       __          __/\ \__
\/_/\ \/ _ __ /\_\    ___ /\_\ \, _\  __  __
   \ \ \/\`'__\/\ \ /' _ `\/\ \ \ \/ /\ \/\ \
    \ \ \ \ \/ \ \ \/\ \/\ \ \ \ \ \_\ \ \_\ \
     \ \_\ \_\  \ \_\ \_\ \_\ \_\ \__\\/`____ \
      \/_/\/_/   \/_/\/_/\/_/\/_/\/__/ `/___/> \
                                 C O R E  /\___/

http://TrinityCore.org /__/

Using configuration file E:/wow sever/bnetserver.conf.
Using SSL version: OpenSSL 1.0.2l 25 May 2017 (library: OpenSSL 1.0.2l 25 May 2017)
Using Boost version: 1.64.0
instance().use_private_key_file(privateKeyFile, boost::asio::ssl::context::pem, err) failed: No such file or directory
Failed to initialize SSL context

When I opened the worldserver, it was wrong

TrinityCore rev. 65af89e4e61e 2017-09-22 19:39:04 +0200 (master branch) (Win64, Release, Static) (worldserver-daemon)
to stop.


/\__  _\       __          __/\ \__
\/_/\ \/ _ __ /\_\    ___ /\_\ \, _\  __  __
   \ \ \/\`'__\/\ \ /' _ `\/\ \ \ \/ /\ \/\ \
    \ \ \ \ \/ \ \ \/\ \/\ \ \ \ \ \_\ \ \_\ \
     \ \_\ \_\  \ \_\ \_\ \_\ \_\ \__\\/`____ \
      \/_/\/_/   \/_/\/_/\/_/\/_/\/__/ `/___/> \
                                 C O R E  /\___/

http://TrinityCore.org /__/

Using configuration file E:/wow sever/worldserver.conf.
Using SSL version: OpenSSL 1.0.2l 25 May 2017 (library: OpenSSL 1.0.2l 25 May 2017)
Using Boost version: 1.64.0
Database Hotfixes is empty, auto populating it…
>> File “TDB_hotfixes_720.00_2017_04_18.sql” is missing, download it from “https://github.com/TrinityCore/TrinityCore/releases” uncompress it and place the file “TDB_hotfixes_720.00_2017_04_18.sql” in the directory “”.
Could not populate the Hotfix database, see log for details.

My system version is win10 64 mysql version:5.5 TDB_full_335.63_2017_04_18

I don’t know what I should do. Who can help me? Thank you

master branch is wow 7.2.5, you need to clone 3.3.5a branch.

You mean the version I compiled is 7.25, and I’m going to download the 3.35 version again?

My problem may be idiotic. I’m working hard at English, thank you