Problème lors du lancement du serveur

Bonjour à tous !

Alors voilà j’ai un petit problème.

J’ai suivi divers tuto, principalement celui sur Trinity.org pour installer mon serveur.

J’ai rencontré un problème pour créer le dossier DBC et MAPS, le dossier MAPS ne se créait pas mais j’en ai téléchargé un correspondant à la derniere version 3.3.5 (je pense ne pas m’être trompé de téléchargement).

La compile se passe bien etc

J’ai aussi eu des messages “d’erreur” lorsque j’ai lancé mmaps_generator.exe qui me dit sur presque toutes les maps :
"maps/xxxxxx.map is the wrong version, please extract new .mapfiles
Un premier lancement me disait comme erreur qu’il ne trouvait pas le champs “Permission” dans la table Command. J’ai changé la table “Commande” et j’ai donc modifié le champs en “Permission”

Arrivé au deuxième lancement du serveur, le serveur ne démarre toujours pas et j’ai ce message d’erreur :

Using configuration file worldserver.conf.
Using SSL version: OpenSSL 1.0.1e 11 Feb 2013 (library: OpenSSL 1.0.1e 11 Feb 2013)
Using ACE version: 6.1.4
TrinityCore rev. 3633f6213797 2013-10-15 03:35:49 -0700 (master branch) (Win64, Release) (worldserver-daemon)
to stop.


/__ _ __ / __
// / _ __ / ___ /
, _ __ __
/'__/ /' _ / / / /
/ / / _ _
_ _ _ _ _ _ /____ /_//_/ /_//_//_//_//__/ /
/>
C O R E /_/
http://TrinityCore.org /
/

Realm running as realm ID 1
Using World DB: TDB 335.51
Will clear logs table of entries older than 1209600 seconds every 10 minutes.
Using DataDir ./
WORLD: MMap data directory is: ./mmaps
VMap support included. LineOfSight: 1, getHeight: 1, indoorCheck: 1
VMap data directory is: ./vmaps
Map file ‘./maps/0004331.map’ is from an incompatible map version (MAPS v1.1), MAPS v1.3 is expected. Please recreate using the mapextractor.
Correct .map files not found in path ‘./maps’ or .vmtree/.vmtile files in ‘./vmaps’. Please place .map/.vmtree/.vmtile files in appropriate directories or correct the DataDir value in the worldserver.conf file.

Cela fait 2-3 jours que je cherche de partout, sur tout les sites / forum anglais mais rien n’y fait. Je désespère un peu.
J’ai beau cherché de nouveau dossier map, j’ai recommencé TOUTE l’installation du serveur 2 fois, rien n’y fait.
C’est pourquoi je me tourne vers un forum français pour vous demander de l’aide.

Je vous remercie d’avance !


Problème RESOLU, je n’avais pas update ma BDD, désolé du dérangement