Realm issues

Hello again!

So, now that my server is running and working pretty flawlessly mostly, however I ran into a rather peculiar issue where basically, my server (both authserver and worldserver up and running) is accessible to those who logs in, but for those who logs in much more later (such as 1 hour later) would find the realm offline… However for those who logged in earlier, would be still able to easily connect to the realm without any issues unless they were inactive for more than 1 hour then it would appear as offline. Well, I am not sure what is exactly causing this? I’ve never heard of this issue and I tried looking around but I didn’t know how to call it. Ordinarily connecting to realms and whatnot is ports issues but all of my ports are opened (3724 and 8129 TCP/UCP) and was working fine earlier just that if you don’t log in early you won’t be able to. So I have no idea what could be causing that…

Help would be greatly appreciated!

Thank you all.


Which version of authserver?

Sounds like it’s crashing. Iv’e ran authserver for weeks with connections in/out all day from friends testing.