[SOLVED][CMake][Ubuntu] Configuring incomplete, errors occured.

I followed the guide on how to install the core on Linux, but while configuring CMake I got this error:

[ol][li]netherblood@Nether:~/absolutely-hopeless-server/build$ cmake …/ -DCMAKE_INSTALL_PREFIX=/home/netherblood/server -DCONF_DIR=/home/netherblood/server/etc -DTOOLS=1 -DWITH_WARNINGS=1[/li][li]-- Detected 64-bit platform[/li][li]-- UNIX: Using default library directory[/li][li]CMake Error at cmake/platform/unix/settings.cmake:14 (configure_file):[/li][li] configure_file attempted to configure a file:[/li][li] /home/netherblood/absolutely-hopeless-server/cmake_uninstall.cmake into a[/li][li] source directory.[/li][li]Call Stack (most recent call first):[/li][li] cmake/macros/CheckPlatform.cmake:13 (include)[/li][li] CMakeLists.txt:58 (include)[/li][li] [/li][li] [/li][li]-- Configuring incomplete, errors occurred![/li][li]See also “/home/netherblood/absolutely-hopeless-server/CMakeFiles/CMakeOutput.log”.[/li][li]netherblood@Nether:~/absolutely-hopeless-server/build$[/li][/ol]
Attached is the log.


I found my mistake, I had messed up by trying to build in the source directory itself.

— Canned message start —
It appears the issue in the original post was solved, so this thread shall be closed.
Should you encounter any other difficulties, please open a new thread.
— Canned message end —