[solved]login error-http://trinity6.github.io/US/wow/21463/versi

Hi, guys.

When I login the game, the Wow-64_Patched.exe gave me this shit:

The CAS system was unable to initialize: Error downloading versions data

from patch service : WOWDOWNLOAD_NOT_FOUND. URL:

http://trinity6.github.io/US/wow/21463/versi.

Somebody help me, please!

OS: win10pro_64 vs2015

Core: TrinityCore rev. 3cbbcdb51a8f+ 2016-04-16 02:26:24

Game:zhCN_21463

[ATTACH]1743._xfImport[/ATTACH]

I just had this happening here. I was able to work around it by starting the patched client from a command prompt with elevated user rights (admin) and using this command. Adjust the locale to your needs (e.g. ENus, etc.)

[COLOR=rgb(39,42,52)]wow-64_patched.exe -uid wow_dede

That started the client but didn’t solve the root of the probem. I was using the wrong client version. Keep in mind that Trinitycore 6.x is only available with 6.2.4 21335 as we speek.

https://github.com/trinity6/trinity6.github.io/tree/master/US/wow

its not included, without this we cant start the game.

i have send a pull request with updated infos. wait for accept…

Merged. anyway, the best way is to make a copy of your wow client to avoid such things.

try it again

Thank you all your guys.

I’ll try.

but after click on the realm is disconnect :frowning:

The problm is solved by now!

no! im still disconnected…

4/17 23:01:45.790 [GlueLogin] Logon complete.
4/17 23:01:45.790 [GlueLogin] Waiting for realm list.
4/17 23:01:45.790 [IBN_Login] Requesting realm list ticket
4/17 23:01:45.848 [IBN_Login] Received realm list ticket | code=ERROR_OK (0)
4/17 23:01:45.848 [GlueLogin] Waiting for realm list.
4/17 23:01:45.897 [IBN_Login] Received sub region list | code=ERROR_OK (0)
4/17 23:01:45.897 [IBN_Login] Requesting last played chars | numSubRegions=1
4/17 23:01:45.996 [GlueLogin] Realm list ready.
4/17 23:01:48.056 [IBN_Login] Joining realm | subRegion=1-0-0 | realmAddress=1-0-1
4/17 23:01:48.136 [IBN_Login] OnRealmJoin | code=ERROR_OK (0)
4/17 23:01:49.284 [GlueLogin] Disconnected from WoW | previouslyConnected=false
4/17 23:01:49.284 [IBN_Login] Front disconnecting | connectionId=1
4/17 23:01:49.284 [GlueLogin] Disconnecting from authentication server.
4/17 23:01:49.342 [IBN_Login] Front disconnected | connectionId=1 | result=( | code=ERROR_OK (0) | localizedMessage= | debugMessage=)
4/17 23:01:49.342 [GlueLogin] Disconnected from authentication server.
4/17 23:01:49.342 [IBN_Login] Destroying | isInitialized=true
4/17 23:01:53.191 [IBN_Login] Destroying | isInitialized=false
4/17 23:01:53.432 [IBN_Login] Shutting down

Have you re-bulid it? OR Have you re-patched the wow.exe?

Today I’ve completed the core, it’s OK for me.

both…

from e3a583646edd736176e5b4614b69fa794bc83c5b

e3a583646edd736176e5b4614b69fa794bc83c5b

Oh, I'm sorry for that I cant help it out.