[SOLVED]Worldserver/BNetServer not even launching

HI

I do not know how to explain this, but whenever I try to launch worldserver/bnetserver, I always see the console window pop-up, it is transparent, and then closes. I’ll try to get a video to show it, however for the time being if anyone knows how to fix it please let me know. Thank you.

Uhm, look in the text file right at the bottom for the error. Should be called server.txt share the error. Same as Bnet should also have a .txt file with the error.

That could be caused from a lot of issues such as mySQL security or missing DB files etc.

Nope. No error logs that I can see… do I have to have dbc maps mmaps and vmaps all in their first?

[ATTACH]1747._xfImport[/ATTACH]

Update you core and db, few days ago it had some issues.

I do not know what to do.

https://www.youtube.com/watch?v=i5_DvD_7t90

I have updated my core and db, what now?

run servers on console to read what’s the error.

I do not know what you mean. Anyway, I decided to completely rebuild the binary, still nothing. Same as the video above.

So if you could elaborate more please it would be much obliged.

http://www.howtogeek.com/209694/running-an-.exe-file-via-command-prompt/

Why is this happening? Why is it looking for it there?

[ATTACH]1761._xfImport[/ATTACH]

nvm got it.

I am not getting this in logs.

[ATTACH]1762._xfImport[/ATTACH]

Do what it says.

sorry for the stupid questions, figured it out. Thank you

— Canned message start —
It appears the issue in the original post was solved, so this thread shall be closed.
Should you encounter any other difficulties, please open a new thread.
— Canned message end —