Starting worldserver binary: Segmentation fault

Hey (again),

after extracting all maps overnight I got up and started the worldserver, installed the DB without problems etc.
now every time I want to start it I get this

pulled source and recompiled again without problems, after starting this comes still up. don’t know what to do. Never had such problems in the past…

EDIT: Debuglog

Edit2: If any info is needed I am more than happy to provide it. Thank you for your help in advance.

Am I missing something trivial here? :confused:

I really tried to look around every readme and searched on google + different forums…

Edit: Same result with fresh pulled Trinitycore 3.3.5a branch…

Added result


Hey again.

Tried to compile the TrinityCore rev. [B]73ec3a1d3b34[/B]+ 2017-04-19
So, TDB335.63...

Still the exact(!) same problem! (Thought because of dependencies etc. it would change something…)
So it must have to do with something else…?

Anybody got an idea/hint..?

As always thanks in advance.

Bugs are usually reported at
Create a new issue there.