Trinity 6.x.x Patched Wow.exe?

Recently, I compiled a new Trinity 6.x.x server core, and have everything set up and running smoothly, except for one thing. I cannot find a patched wow.exe for Warlords of Draenor to actually play on my server. If someone could point me to the location of a patched wow.exe for Warlords of Draenor, I would be grateful. thank you!

you have to patch it yourself, drag your exe to connection_patcher.exe

check your /build/bin/Release you’ll find “connection_patcher.exe” if you dont re-run cmake and make sure Tools is checked. This will
compile the map extractors & connection_patcher

[ATTACH]1381._xfImport[/ATTACH]