[Trinitycore] Die Anwendung konnte nicht korrekt gestartet werden

Hallo Community,

Ich habe ein Problem,

Ich habe alle Programme zum Kompilieren installiert und ebend die core neu kompiliert, sprich neuste rev.

wenn ich die Authserver.exe starten will komm “Die Anwendung konnte nicht korrekt gestartet werden”

genau so bei der Worldserver.exe

woran kann das liegen?

Windows Web Server 2008 R2
64Bit

MfG: Darkhomer

Fehlende Redistributions ? http://www.microsoft.com/de-de/download/details.aspx?id=2092

ist installiert :confused: habe erst gedacht man benötigt auch .net Freamwork 3.5 dann guckte ich, ist ja schon installiert aber woran kann es noch

liegen?

Hast du libeay32.dll und ssleay32.dll in den Build Ordner kopiert?

ja habe ich

Hast du libmySQL.dll ersetzt?

habs versucht nix. genau so mit der ace.dll