Update your 3.5.5 server to cataclysm

Hi everyone,

It seems after some search that I can’t find something about updating a server from 3.5.5 to cataclysm (4.?). So my question is if exist a guide to do this update or is not possible? (with keep character, etc)?

Thanks for any helps or/and links.

https://gitlab.com/trinitycore/TrinityCore_434/tree/4.3.4/sql/base run the conversors

Thanks for this super fast answer.

So I just launch the auth and character extractor sql?

And I guess after update DB I just have to update a 3.3.5 client and extract vmap dbc and mmaps to server?

Actually very cool to see people on private server emulation :slight_smile: