Login problem Master 10.2.6(54358), server are running, port open on the client, using Arctium Game Launcher.exe PLEASE HELP!

Hi. I have same issue. I’m using linux machine (IP 192.168.1.82) as server. I’m trying to connect it with a windows computer (192.168.1.7). The server and client are same local network.

I turned off firewall on the windows.
I deleted the ufw on the linux computer

The sqldatabase, worldserver, bnetserver are working fine:
worldserver:
YAiQ0o4
bnetserver:
Nkq6qpU

I set the bnetserver.conf:
LoginREST.Port = 8081
LoginREST.ExternalAddress=192.168.1.82
LoginREST.LocalAddress=192.168.1.82 (I’m using switch, I tried 127.0.0.1, same result: port open, client not connected)
LoginREST.TicketDuration=3600

BindIP
Description: Bind auth server to IP/hostname
Default: “0.0.0.0” - (Bind to all IPs on the system)
BindIP = “0.0.0.0”

I also make the setting in the database:
9irwuzO

I used putty on 192.168.1.7 computer, I tested every ports, they opened, and fine.
Ahj7oOZ

I opened 192.168.1.82:8085 on the picture:
Ahj7oOZ

On the client side:
I changed the WTF/config and retail/WTF/config to
SET portal 192.168.1.82
AND I also using Arctium Game Launcher.exe on the root folder (not retail)
image:imgur.com/A43bdrj
I extracted the vmaps, maps, dbc, gt… etc from root, NOT retail

I cannot’t login in, I always get this error:

I forget to mention I’m using currently newest emulator with newest 10.2.6(54358) client and server side. I downloaded the client from battlenet.

Imigur post:

I’m littlebit upset now, I dont have any idea what cause the issue.
Please anybody can help me?

bump, exact same issue on 54499

Have you solved this problem? I cant see you pics, but I think I got the same problem.
the server told me Miss Auth Seed. But I dont know why?