[SOLVED]TrinityCore 3.3.5a Killed

[COLOR=rgb(33,33,33)]I installed and configured the trinity core on this instruction: https://trinitycore.atlassian.net/wiki/display/tc/Installation+Guide

when i write in ssh ./worldserver , i get(img): http://cdn3.savepice.ru/uploads/2017/6/19/99885c1a521598ce173ade9831b4afd3-full.jpg

i have 3 days can not solve this problem, plz help me)

The server you are running Trinity on likely has resource limits (e.g maximum amount of memory used).

This is my first server, I don `t know how much resources I need to run it and the content

My server:

HDD = 61440 MiB (8281 MiB used)

Number of processors = 2

RAM = 2048 mib

CPU frequency = 2400 MHz

ОС = ubuntu-16.04-x86_64

Traffic = don`t limit 100mb/sec

Yeah your resources are running out that is why it is killing the process, I was okay on my windows machine but the linux I had to bump up my resources to get it to run the process for the server.

2GB of RAM is likely too low for all the DBCs, DB2, VMAPs, MMAPS, MAPS and the 3 or 4 databases.

— Canned message start —
It appears the issue in the original post was solved, so this thread shall be closed.
Should you encounter any other difficulties, please open a new thread.
— Canned message end —