WotLK 3.3.5a suddenly stopped working externally

Hi all,

i went to bed last night and my WoW server was working fine, and connecting both locally and remotly.

this morning it works fine locally, but when i connect externally it logs in ok and reports ‘Success!’ then that is displayed for a few seconds (normally this dissapears quite quick), and then the Realm Selection window appears. I select the realm and it just goes around in a loop???

I havn’t changed any settings since yesterday so wonder wha the issue is.

i have checked Ports 3724 and 8085 are both open, the WoW client is obviously connecting the the auth server ok still but doesn’t seem to be able to connect to the World Server.

i then created a second realm on port 8086 and the same issue happens, both realms work on the server PC fine.

Any help would be appreciated i have spent hours on this trying different things with no luck so far.



I found what the issue was, my ISP had changed by external IP address. This was caught by my router that updated my noip.com ddns, however you need to update the ip address in the hosts file in C:\Windows\System32\drivers\etc directory, once i did this it all worked again.

1 Like

I have routable external ip too but in my tests there was no need to change hosts file at all, just let your noip tool to update dns to your newest ip and that’s all.

Thanks Crafted, i went into the hosts file and removed the entry and every thing still worked, so i dont know why that step was in the guide i used :open_mouth: