WoW 6.x cannot Boot up.

As I said in my other thread, I was going to create a new one for my 6.x issues. Am running Win 10 and when I try to start my 6.x client, I get shut back to the desktop with an error message. “The application encountered an unexpected error.” Perhaps my attached photo can be of some use. Any thoughts?



It will not even go to the log in screen. Previously, I was getting the version mismatch error, but not sure why it swapped to this error instead.

Maybe you have broken client. I sugest you to run battle net launcher and then repair 6.x

I don’t see tc_bundle.txt there which should have been created by connection_patcher

OK I will update connection_patcher and test. If that fails, I will connect to retail and see if I can run that again.

More to come…

So, update to this situation. I ran Launcher after setting realm back to US and logged into my player. Loaded fine, everything checked out.

Now, set the realm back to the TC server, and ran the connection patcher…error “UNable to find pattern”.

Ugh… now what? @Shauren after running patcher, the tc_bundle.txt still did not appear. Could that contain the missing “pattern”? See photo to come.

Thanks for the advice!

  • JH


Just in case it is difficult to read. The error states:

"Creating patched binary…

Win32 client...

patching portal

EX unable to find pattern

An error occurred. Press ENTER to continue…"

This error comes up for both the 32 and 64 versions of WoW, with the error reflecting the version. Thanks for your continued thoughts and support.

Be sure you are using the current live build of world of warcraft.

Also if you need to create and upload screenshots go to it’s better than taking a unreadable photo of a monitor.

@Aokromes. For my benefit, what’s the current live build version of wow? I’ll check that out soonest. Thanks also for the screen capture tip. Anything to make it easier for all involved.

[No message]

Thank you sir! Will locate and advise/update as necessary.

  • JH

@Aokromes @Shauren Current retail version loaded is Same error persists. Cannot find pattern while trying to patch. Recommendations? I am looking to make sure my patcher is current.

You are connected to internet on the computer you are trying to patch? connection patcher needs internet to work. (and wow 6 to launch)

I am. The computer I am using to reply to this forum is the one that I use for all my gaming needs. I acquired a copy of the tc_bundle.txt file and stuck it in the TC WoW 6.x directory. On launch, I got…

So something still isnt quite right. I am working with my server admin to see if we cant get the patcher fixed. This is where we currently stand.

I have a feeling that if we get the patcher issue resolved, everything else will fall into place. Maybe I’m wrong, I dunno. Any further thoughts/suggestions would be appreciated. Many thanks!

  • JH

@Aokromes - BTW, I really like the ShareX tool. One share and I’m hooked! Thanks again.

If you are getting error like that then you are trying to run a 6.2.4 exe inside a full 6.2.3 installation or something similar

So what do you recommend I try to fix? Thanks!

i dunno, full reinstall from official source? (bnet launcher)