"you can not speak this language" after changing on class DB

Hello folks

I once updated my Trinity Server (3.3.5a) to the latest version (30.09.2020), unfortunately my Draenei Warlock is now broken. I once created one in an older version by simply changing the breed in the database. After the update I couldn’t select it at first, because the combination is invalid. This message came in the console.

I did some research and found out that the playercreateinfo_ tables have to be filled. I did that.

I can log in now, but it seems that I have no language. The error message “you can not speak this language” appears in the chat. I cannot select a language either. I have already tried many things, including adding the skills, but the error remains.

I can’t remember that it was so difficult in the past, has anything been changed?

You cannot have custom race/class combinations with just db edits, potential skill list is taken from playercreateinfo_skill and then filtered with SkillRaceClassInfo.dbc and SkillLineAbility.dbc

And editing dbc files isnt something we support

I have the same problem with that, but i didn´t edit anything in dbc or custom races.
Just compiled the server and logged in and it worked nice all for a while and then it started with that problem, it happens even when i teleport in other map. What to do ?
Using TDB 335.23011